Welcome Guest [Log In] [Register]

Add Reply
SIG$ILL error
Topic Started: Feb 13 2018, 06:10 AM (14 Views)
peinakatsuki
No Avatar
Totally new
[ * ]
Hi everyone, I'm using Ansys Workbench for a static struttural problem .
After I imported cad model, created a mesh, defined constraints and forces, finally I tried to solve, but getting the following error:
An unknown error occurred during solution. Check the Solver Output on the Solution Information object for possible causes.
After I checked the solver the following error comes up:
*** ERROR ***
"An unexpected error ( SIG$ILL ) has occurred... ANSYS internal data
has been corrupted. ANSYS is unable to recover and will terminate.
Previously saved files are unaffected. Please send the data leading
to this operation to your technical support provider, as this will
allow ANSYS, Inc to improve the program."
I got the same error using 14.5 and 16 Ansys version.
Does anybody know what could be the cause for it?
Offline Profile Quote Post Goto Top
 
« Previous Topic · Workbench · Next Topic »
Add Reply

True Blue